1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

What causes this herringbone / woodgrain effect

Discussion in 'Using Alibre Design' started by dsage, Feb 3, 2020.

  1. dsage

    dsage Senior Member

    Can anyone tell me how to get rid of this herring bone / woodgrain looking effect on this assembly. As I move the mouse around the surface it changes. It only shows up in this one assembly I put together. It shows slightly when the assembly is attached to a larger model as well. The rest of the model is fine.
    I attached a package of the assembly. But when I download it back the lines show up but they do not move around and change any more. They just look like the picture (for me anyway).

    upload_2020-2-3_20-12-2.png
     

    Attached Files:

    Last edited: Feb 3, 2020
  2. HaroldL

    HaroldL Alibre Super User

    Initially, I turned off Ambient Occlusion and the wood pattern cleared up but was left with some transparency issue.
    AO Off.png

    Finally switched back to Legacy mode in System Options and it looked fine. Chalk it up to a graphics issue.
    Legacy Display.png
     
  3. JST

    JST Alibre Super User

    I had that until I went back to legacy display.

    I also turned ambient occlusion off, yes.

    I assume you have the display option of "shaded with all edges" selected, if not, the extra edges will go away also if you go to legacy display.
     
  4. dsage

    dsage Senior Member

    Thanks. I'll give those settings a try, out of curiosity. But I find it very odd that it's just that assembly that has the problem. The whole model is large and has a few assemblies and many many parts yet everything else is fine with the same settings.
    If I get around to it I'll re-make the assembly to see what happens. Just another "One of those things" with Alibre I guess.
    Very strange.

    Thanks
     
  5. Lew_Merrick

    Lew_Merrick Alibre Super User

    Yes, that and the Show colored features default is my greatest disappointment with the Version: 2019 64-bit [Build 20072] update. -- Lew
     
    Mika likes this.
  6. JST

    JST Alibre Super User

    Yeah... one of those things.

    I sent a biggish assembly in to Max and Co, which they said was very strange.... it had been doing the stuff you showed and Lew mentioned, with very inconsistent transparency issues.. I do not know whatever happened there, nothing back on it. As you said, other things were OK, just that, and several of the alternate versions of it were AFU. Some others were "sort of AFU", and many were fine.

    Lew has it.... Build 20072 is just plain SNAFU in several respects. I did blame it for some stuff that it turns out was not it's fault, but it was the big new deal complete with new graphics, only we can't use the graphics because of the goofy stuff.
     
  7. Joe Gwinn

    Joe Gwinn Member

  8. Lew_Merrick

    Lew_Merrick Alibre Super User

    At the risk of (again) being repetitious, this is another area where "polishing" is in order. -- Lew
     
  9. bigseb

    bigseb Alibre Super User

    In case like this we really should have a graphics card comparison. If lower end GPUs go wonky with HOOPS we could define what the lowest spec card really ought to be.
     
  10. bigseb

    bigseb Alibre Super User

    This is mine. HOOPS and every thing set to maximum:

    Capture34.JPG

    So its not Hoops, its the GPU. I'm running a Nvidia RTX 2070.
     
  11. simonb65

    simonb65 Alibre Super User

    Using HOOPS and a NVIDIA GTX-1050Ti ...

    upload_2020-2-4_18-20-50.png

    I'll try it on my laptop with the exact same settings (NVIDIA Quadro RTX 3000) and post that shortly!
     
  12. simonb65

    simonb65 Alibre Super User

    Still the same on an RTX3000 ...

    upload_2020-2-4_18-33-13.png
     
  13. Ralf

    Ralf Alibre Super User

    HOOPS and NVIDIA RTX-2060
    04-02-_2020_20-50-29.jpg

    Steps to avoid the effect:
    - Open the model,
    - Settings as above on max,
    - Iso view,
    - F5,
    - Save
     
    Last edited: Feb 16, 2020
  14. Ralf

    Ralf Alibre Super User

    HOOPS and NVIDIA Quadro K3100M
    04-02-_2020_20-57-50.jpg
    Steps to avoid the effect:
    - Open the model,
    - Settings as above on max,
    - Iso view,
    - F5,
    - Save
     
    Last edited: Feb 16, 2020
  15. Ralf

    Ralf Alibre Super User

    Hoops - MacBook PRO late 2013 - Parallels Display (Retina Display)

    Screenshot-MB-PRO-Late-2ß13.png
    Steps to avoid the effect:
    - Open the model,
    - Settings as above on max,
    - Iso view,
    - F5,
    - Save
     
    Last edited: Feb 16, 2020
  16. Ralf

    Ralf Alibre Super User

    Hoops - GTX 1060 6GB - 3840 x 2160

    GTX-1060.png
    Steps to avoid the effect:
    - Open the model,
    - Settings as above on max,
    - Iso view,
    - F5,
    - Save
     
    Last edited: Feb 16, 2020
  17. Ralf

    Ralf Alibre Super User

    Hoops - iMac Retina 5K - 2017 - Parallels Display - 5120 x 2880

    iMac-.jpg
    Steps to avoid the effect:
    - Open the model,
    - Settings as above on max,
    - Iso view,
    - F5,
    - Save
     
    Last edited: Feb 16, 2020
  18. Ralf

    Ralf Alibre Super User

    Hoops -GTX 1050 TI

    GTX-1050-TI.png
    Steps to avoid the effect:
    - Open the model,
    - Settings as above on max,
    - Iso view,
    - F5,
    - Save
     
    Last edited: Feb 16, 2020
  19. JST

    JST Alibre Super User

    GTX 1660ti did it. Only in Hoops mode.

    With ambient occlusion it has edge jaggies AND stripes, without occlusion, it has just the jaggies.
     

    Attached Files:

    Last edited: Feb 4, 2020
  20. bigseb

    bigseb Alibre Super User

    For the sake of experimentation try this (with HOOPS): save the assembly to a new location. Open each part and push settings to MAX. Save. Open assembly and max out everything too. Save. Re-orient.
     

Share This Page