1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird Error

Discussion in 'General Discussion' started by jasonmburns, Apr 7, 2021.

  1. jasonmburns

    jasonmburns Member

    I tried to open Alibre Design today and I am getting this weird error. I don't understand where the error came from but it only has an Exit button and I cannot do anything. When I click the button, the program closes. I even tried upgrading to the new V23 Beta to see if this would solve my issue, but I am getting the exact same error with the V23 Beta as I was getting with V22.

    Here is the error I am getting:

    Welcome! Activation was not successful. (Error code -4213: SOAP client has invalid date)

    Enter your license key or contact Alibre Support or your reseller for help

    [Exit]
     
  2. jasonmburns

    jasonmburns Member

    Update: I uninstalled Alibre and reinstalled it, but it never prompts me for my registration information and I get the same error when I attempt to run the program.
     
  3. HaroldL

    HaroldL Alibre Super User

    I have no idea. Follow the instructions given and contact support.
     
  4. idslk

    idslk Alibre Super User

    have you tried THIS?

    Regards
    Stefan
     
  5. Ralf

    Ralf Alibre Super User

    Hi Jason,

    Please restart your computer and check your Windows system time & date, and update this data.
     
  6. DavidJ

    DavidJ Alibre Super User Staff Member

    In addition to items pointed out by Ralf - also check Time Zone and Daylight Saving settings for your computer.
     

Share This Page