1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

User profile location in Win 10?

Discussion in 'General Discussion' started by JST, Dec 24, 2019.

  1. JST

    JST Alibre Super User

    Continuing my stupid questions....

    I want to reproduce my user profile settings on the new computer, but I cannot seem to find the right place to put them. I suspect it is Win 10 trying to "make things easier for me" that is hiding them.

    Can anyone clue me in as to where they have been hidden?
     
  2. HaroldL

    HaroldL Alibre Super User

    If you go to the Utilities tab of the Home screen you can click on the Reset User Profile OR the Log Files Directory. If you click on Log Files Directory it will open a File Explorer window that has the Log files AND the folder for your User profile. IF it is not visible then in the View menu of Windows Explorer select the Hidden Files option for that folder.



    UserProfile.png
     
    Last edited: Dec 26, 2019
  3. Lew_Merrick

    Lew_Merrick Alibre Super User

    Try "C:\Users\Lew\AppData\Roaming\Alibre Design\default user" (changing out "Lew" for your own ID). -- Lew
     
  4. JST

    JST Alibre Super User

    In Win 10 Pro, so far that does not appear as a choice. There is not an appdata location shown.

    But I may not have the correct selection of what files etc to show, it always takes a while to get that sorted out with a new OS, and Win 10 is "annoyingly new", way too close to Win 8, and not enough like win 7 to suit me. I am a control freak with computers, and do not like being insulated by the OS and told not to worry my head about details.....

    Apparent;y the profile does not work, as I loaded the one from the previous install on previous computer, and it makes zero difference on this one.

    I did get the ribbon, or the default menu, or whatever that thing is, disabled. That's a plus.
     
    Last edited: Dec 24, 2019
  5. JST

    JST Alibre Super User

    Well, apparently the old profile will not work.

    I put it in replacing the one that was created, and nothing changed even though I restarted Alibre.

    New "MS Word" style menus are not ideal. That will take a LOT of getting used to, and I may just go back to build 20065.
     
  6. HaroldL

    HaroldL Alibre Super User

    Isn't deleting the User Profile supposed to rebuild it when AD is restarted? I've seen replies on the forum that instructed users to do just that when something in AD failed to work properly. What happens if you add the extension of your user profile to ".old" to the end of the file name then restart AD? Does it rebuild the file?

    And know that Windows 10 uses the Ribbon for most everything.
     
  7. JST

    JST Alibre Super User

    I did what used to work, I replaced the file directly by pasting in the one with the setup of menus etc that I am used to. But it has been restarted and did not change anything.

    I had to do it manually, and hope I got it the way I remember..... I did not screenshot the prior setup, and would have to release and move over the license to do that. After fighting with Win 10 all day, I just don't want to now.
     
  8. simonb65

    simonb65 Alibre Super User

    @HaroldL , I wouldn't have show your License Key!!!
     
  9. Drutort

    Drutort Senior Member

    Appdata is a hidden folder, suggest you turn on view hidden folders from the folder windows under view, check "hidden items"
     
  10. JST

    JST Alibre Super User

    The link through the program worked to get there, I presume it was correct.

    But it made no change, I had to make all the changes within the program to set up the things that would have come in through the file, and may have forgotten a few.

    Not sure why it did not work, perhaps a format change that would not have been an issue if updating (format translator perhaps?), but simply showed up to the new program as an invalid file, and so were replaced by the default. That is likely as it would not have included anything that was new.

    Maybe if I had been using 20072 already in the other computer, the copied file would have been in the correct format and so might have been accepted.
     
  11. Jonathan

    Jonathan Administrator Staff Member

    As Simon mentioned... it's best not to show your license code on a public forum :(

    I created a new license code for you JST and emailed it to you directly. We'll deactivate your current license code once you have registered with the new license code.
     
  12. JST

    JST Alibre Super User

    Please do NOT bother to do that.

    As mentioned above, it has been suitably sorted out, being purely a misunderstanding. I put in the code without the dashes, and it was not accepted. I had written it down without them, and so I put it in without them.

    Went fine when it was put in WITH the dashes. I realized my mistake after I looked at the old email which had it.

    Incidentally, the G3 IS considerably faster, as Max suggested it would be, particularly on Keyshot renderings, but generally also with Alibre itself. Still a bit slow on opening, after the rendering is displayed but with the design view entries still red. That is not true of all models, however. Oddly, it is not necessarily the largest which take the longest.

    However, build 20072 still has issues and I have to run it in legacy to get a good display. That may also increase speed, and slow the opening
     
    Last edited: Dec 25, 2019
  13. Jonathan

    Jonathan Administrator Staff Member

    Oops. My apologies. I got your names mixed up o_O

    As a side note... it seems like your original post could be handled by our support team... I suggest working with our support team instead of directing any questions/feedback to the forum first before contacting the Alibre support team...
     
  14. JST

    JST Alibre Super User

    Thanks

    Didn't figure they would be at work.... Most folks around my location were off, but I figured a few knowledgeable people would be looking here.

    Plus, it has come up on the forum (could not find the thread), so it seemed natural. Did not mean to step on toes.
     
  15. DavidJ

    DavidJ Alibre Super User Staff Member

    Swapping user profiles must be done only when Alibre is closed.
     
  16. JST

    JST Alibre Super User

    It was so done, but did not work, made no change in configuration when Alibre was opened.

    However, it is my understanding that it can be changed any time, but will not "take effect" until Alibre is opened, since it is only read when Alibre is opened, to set up the configuration. And that it is then written when Alibre is closed, to reflect any changes made.
     
  17. DavidJ

    DavidJ Alibre Super User Staff Member

    You are welcome to ignore my advice if you wish. Changing user profile whilst Alibre is open will result in your substituted file getting overwritten.
     
    NateLiqGrav likes this.
  18. NateLiqGrav

    NateLiqGrav Alibre Super User

    Lets assume that the profile was lost. What settings are you attempting to have set?
     
  19. JST

    JST Alibre Super User

    I wanted the ribbon not used, and my previous setup of toolbars set up.

    It's a moot point now.

    What I said is what you said.... it is read when Alibre is opened, and written when Alibre is closed to catch up on any changes. So yes, it would be over-written. In the mean time Alibre does not hold it open.

    In my case, it was seen to be there when Alibre was definitely closed, but was apparently ignored as defective or out of date, and over-written when Alibre was re-opened.
     
  20. Ralf

    Ralf Alibre Super User

    For a user like you, it should be no problem to set up the traditional toolbar in minutes.
    Clean installation, clean creation of the toolbars with the current .NET, is the preferable solution.

    Here in the forum are several very experienced users who want to help and can also answer your questions. It is up to you, either you welcome the help or not
     
    Last edited: Dec 26, 2019

Share This Page