1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Starting problems

Discussion in 'Using Alibre Design' started by papajoe41, Mar 11, 2020.

  1. papajoe41

    papajoe41 Member

    I was starting to draw a new part and chose 'new' and the next screen that came up looked like this. All 'axis' choices grayed out and if I push 'activate 2D sketch, it switches to the next screen with all the 'shape' choices, but nothing works. I tried to restart the program three times; but, same thing. What is going on?
    Papajoe41.

    Screenshot (17).png
     
  2. HaroldL

    HaroldL Alibre Super User

    It looks like your References are turned off. Go the View menu and somewhere on it there should be an item named References. Click on it and a pop-out menu should appear with all the planes, axis, etc listed. There may be a Select All option too. Click on one of those items to turn on the references.

    You can also RMB click on each item in the Design Explorer and select Hide or Suppress (which ever one is active) to toggle its state and the display of that item in the Workspace.

    Hint: Whatever state you save your last model file in will be how the next "New" file will open.

    Not sure about the other bits about "nothing works". You might go to the Home window and click on the Utilities tab. IF there is a "Reset User Profile" option there, select it and restart Atom3D.
     
  3. albie0803

    albie0803 Alibre Super User

    CTRL-SHIFT-P will toggle "Hide" for Planes and Axes in one go
     
    bigseb likes this.

Share This Page