1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Measurement tool problem?

Discussion in 'General Discussion' started by lledden, Apr 30, 2019.

  1. lledden

    lledden Member

    I use the measure tool all the time, but today while working on a new model, I got strange results on a simple circle on a flat surface. Can anyone explain what I am seeing. The screenshot shows the circle diameter in the sketch as 0.21" , while the measure tools says the diameter is .083". What in the world?! AlibreMeasureTool.jpg
     
  2. domcm

    domcm Senior Member

    Is it possible your units changed? You are off by .21/.083=2.53 which is about English to metric
     
  3. lledden

    lledden Member

    Thanks for your reply. I changed settings to display dimensions and here is the result. This is very strange and somewhat troubling :).
    AlibreMeasureTool.jpg
     
  4. jhiker

    jhiker Alibre Super User

    Are your 'Centre Points' out too? I can't see your origin point but the centre of the circle looks like it might be more than 2.51mm (0.099") in the 'X' direction wherever it is...
    Dimension from the centre of the circle to the origin (or any known reference) and see if that's OK.
     
  5. idslk

    idslk Alibre Super User

    I've changed the properties to get the same result...
    upload_2019-5-1_17-4-37.png

    upload_2019-5-1_17-4-50.png

    upload_2019-5-1_17-5-5.png


    Regards
    Stefan
     
  6. OTE_TheMissile

    OTE_TheMissile Alibre Super User

    When you type in your dimensions, are you just writing the number or are you adding "IN" or "MM" at the end? I know you can quickly override whatever unit of measure you're using by typing in the unit at the end of your value, and Alibre will either convert it automatically or keep it just as you typed it in.
     
  7. lledden

    lledden Member

    Thanks again for the responses... it is gratifying to see.
    @jhiker the center point seems to suffer the same problem; the x dimension value in the sketch shows the center at 0.25" while the measurement tool shows .099", so it sure looks like it is a cm to in conversion issue.
    @idslk my dimension properties are set to 'primary units, unit = inches' 'length units = checked' 'text suffix = blank'
    @OTE_TheMissile my practice is to just type the number and never add an override; i didn't even know you could do that.
     
  8. idslk

    idslk Alibre Super User

    Hello @lledden,

    have you tried to reset your user profile?
    You can do this directly from the home window. It will reset all your preferences!
    upload_2019-5-1_18-33-58.png

    Don't forget to make a backup of it before...(it's in the Log Files Directory and there under default user, named User.NET.profile)

    Regards
    Stefan
     
  9. lledden

    lledden Member

    I did that and there is no change in the behavior. Is this something I should open a ticket for?
     
  10. OTE_TheMissile

    OTE_TheMissile Alibre Super User

    Yeah, for example if you're working in inches and enter a dimension in millimeters, typing something like "10MM" will force that dimension into millimeters and entering "10mm" will convert it to inches.

    Very handy shortcut for someone like me making 'Murican parts for non-'Murican motorcycles :D

    [/offtopic]
     
  11. lledden

    lledden Member

    So.... this seems like a bug to me, but it sounds like no one else is experiencing such a thing. I'm going to start a ticket.
     
  12. Lew_Merrick

    Lew_Merrick Alibre Super User

    The argument I have been making for a decade or so is that the user should be able to load and activate "unit designations" on a Model and Drawing basis overcoming "default" settings with their new "unit designations."
     
  13. Don Bates

    Don Bates New Member

    Sorry to awaken an old thread, but was there ever a resolution to this bug? I have just encountered the same issue in the latest release.

    2 studs are placed 24" apart. Go to check measurement and distance is listed as " 60.960" ". Units are set to inches. When I place a dimension, it reads 24"

    I hope there is a resolution to this! I have submitted a ticket for now.

     

Share This Page