1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Leaders with the note command

Discussion in 'General Discussion' started by pmills, Dec 30, 2020.

  1. pmills

    pmills New Member

    When i try to make a note on the 2d drawing all i get is just a red dot on the drawing & no leader and no drop down menu
    This command worked one time and after that it nothing. Please help.
     
  2. HaroldL

    HaroldL Alibre Super User

    Click select your note and choose Edit from the pop up menu. In the Edit dialog select Show for the leader.

    Note Leader.jpg

    You also have the option to Show the leader when you create the note.
     
    Last edited: Dec 31, 2020
  3. pmills

    pmills New Member

    Thank you but for some reason I don't even get the pull down menu that you showed for note. That's the problem I'm having is not getting the menu to even type text in on.
     
  4. pmills

    pmills New Member

    I meant to say I don't get the pop-up menu
     
  5. Ralf

    Ralf Alibre Super User

    Have you already reset your user profile?
    Start Alibre Design -> Utilities -> Miscellaneous -> Reset Usere Profile
     
  6. pmills

    pmills New Member

    I reset my user profile and it worked. Now I get to pop up box.

    Thank you for your help
     

Share This Page