1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Keyshot 8 simply does not work at all now

Discussion in 'KeyShot for rendering' started by JST, Oct 13, 2020.

  1. DavidJ

    DavidJ Alibre Super User Staff Member

    Update to Keyshot 9 . Because Keyshot allows 2 different versions to co-exist, you'll have (close to?) a fresh install which might eliminate some possible causes...
     
  2. JST

    JST Alibre Super User

    Eh.... new version new stuff to learn, and I do not have KS8 doing what I want yet.

    Yes I know we can have several versions. But each change of version seems to LOSE all the custom materials that were added to the prior version. Annoying. Would be nice if that did not happen
     
  3. HaroldL

    HaroldL Alibre Super User

    There may be some new functionality in the new version but it still works and does the same things the previous version does so you don't have to relearn anything, unless like me you don't use KS for a while and forget what's what and where's where. :)

    You should be able to map your folder locations so that even with multiple versions installed they all point to the same locations for your custom materials. AND you can add multiple locations for each folder.
     
  4. JST

    JST Alibre Super User

    Now irrelevant, as keyshot 10 is coming out.
     
  5. simonb65

    simonb65 Alibre Super User

    Just use the KeyShot Migration Assistant and copy your resources to the new version. It normally pops up when you install a newer major version. There is a guide how to do that on the KeyShot help.
     
  6. JST

    JST Alibre Super User

    Never have seen it, likely because the Alibre install does not implement it. Or possibly the Alibre install is somehow seen as different, possibly as a new fresh install, and not an upgrade.

    One upgrade has kept them, others lost the lot. No idea what the difference is.
     

Share This Page