1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Drawing Template Changes Do Not "Stick"

Discussion in 'Using Alibre Design' started by DoosanMan, Apr 18, 2016.

  1. DoosanMan

    DoosanMan Member

    I have attached one of my drawing templates. In the bottom right corner I have the company name in the template. It is there when I open the template, but not there when I create a drawing using this template. What am I doing wrong :?: Thanks!
     

    Attached Files:

  2. DoosanMan

    DoosanMan Member

    bump....can anyone help me out here? Thanks
     
  3. DavidJ

    DavidJ Alibre Super User Staff Member

    You used a Note, where a Label should have been used. I replaced the company name (actually bottom LEFT) with a Label of the same text and now it works.
     
  4. DoosanMan

    DoosanMan Member

    THANK YOU!
     
  5. JST

    JST Alibre Super User

    Hmmm.

    I have had the same thing happen but I KNOW I used a label, or tried to. Blank spaces showed up.
     
  6. DavidJ

    DavidJ Alibre Super User Staff Member

    There is quite a detailed 'how to' in the help about creating custom templates. I suspect the Explode Symbol action on the border is quite an important step in the process.

    Adding Logos might be a little more obvious than adding text, I've done that on lots of occasions without problems.
     
  7. PeteOh1

    PeteOh1 New Member

    yes Thank you, that was my issue
     

Share This Page