1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

complicated problem "Open file"

Discussion in 'Using Alibre Design' started by dlaery, Jan 23, 2020.

  1. dlaery

    dlaery Senior Member

    I have exported a file LS360-40-12.stp on my computer name "hpshop" that has Alibre installed on it.
    when I go to Open in Alibre the file is not there.
    in the attached pic the top red line shows the correct file name and date. this is a screenshot from another computer connected to the network that shows the path showing the correct file.
    the 2nd red line shows the correct file name and date on my computer name "hpshop" I can find that file the the windows explorer. the folder are sorted by date so when I save a file it is always at the top of the open command so it is easy to find the file.
    the 3rd red line is the "open" command in Alibre and the file with the correct date is not there.
    I have noticed this problem for a long time,
    if i double click the file from windows explorer which is the 2nd red line, it opens as it should.
    if if double click on the file in the open command in Alibre, it has the wrong date, but appears to be the correct file. I make several revisions to a file and don't want the previous revisions so I keep the same file name, with the incorrect date sometimes it worries me that it may not be the latest one.
    any suggenstions?
     

    Attached Files:

  2. Dave Machock

    Dave Machock Member

    It looks like you just have Date selected for the Alibre explorer and not the date modified. Below are some options pertaining to date header
    upload_2020-1-23_10-7-54.png
     
    simonb65 likes this.
  3. dlaery

    dlaery Senior Member

    this was a test and you passed.
    (I didn't:oops:)
    thanks!
    duh
     

Share This Page