1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Alibre not recognizing custom materials

Discussion in 'Using Alibre Design' started by bigseb, Mar 22, 2020.

  1. bigseb

    bigseb Alibre Super User

    Uninstalled V21 beta and reinstalled the latest stable release from the AD website. Now AD doesn't recognize the custom material file. How to fix?
     
  2. simonb65

    simonb65 Alibre Super User

    Have you tried resetting your user profile. It may have a file path to the materials that is different in v21. Just a thought!
     
  3. bigseb

    bigseb Alibre Super User

    Tried that, no change. I forgot to add that I am running my entire system in German, was English before. Could that affect it?
     
  4. NateLiqGrav

    NateLiqGrav Alibre Super User

    If they changed the materials format then it may only automatically change one way. Perhaps contact support directly.
     
  5. DavidJ

    DavidJ Alibre Super User Staff Member

    Seb - English and German use different decimal separators, so there is a chance that could mess things up. Suggest either you flip back to English for the system to see if that helps, or post your custom material file so others can check it in their systems.

    Are symptoms simply that the custom materials don't display, or do you get any errors?
     
  6. Ralf

    Ralf Alibre Super User

    Hi Sebastian,

    Before you start experimenting...
    What language do you use with Alibre, German or English?
     
  7. bigseb

    bigseb Alibre Super User

    Just a heads up. Ralf sorted this out for me. Working fine now. Thanks Ralf!
     
    Ralf likes this.
  8. bigseb

    bigseb Alibre Super User

    Also: Resolved.

    (For some reason I cannot mark my own thread as resolved even though I am a moderator.)
     

Share This Page