1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AD_Thickness not updating in sketch

Discussion in 'Using Alibre Design' started by NateLiqGrav, Feb 3, 2020.

  1. NateLiqGrav

    NateLiqGrav Alibre Super User

    See pictures for the problem I'm having. I "fixed it" by manually typing in the dimension and that worked fine but that additional step must be remembered each time the AD_Thickness changes.
    AD_Thickness not updating.png

    Anyone else able to confirm they have the same problem?
     
  2. idslk

    idslk Alibre Super User

    Hello Nate,
    as far as you've not uploaded a part, i made a simple sheetmetal part. Made a sketch on a side face and dimensioned the on side with ad_thickness. Set ad_thickness from 1mm to 1,7mm. This shows up while editing...
    upload_2020-2-3_20-59-24.png

    but after the green hook:
    upload_2020-2-3_20-59-49.png

    it reverted back to the initial value...

    Regards
    Stefan
     
  3. NateLiqGrav

    NateLiqGrav Alibre Super User

    That is exactly what I see. Thanks for confirming. I'll open a support ticket.
     

Share This Page